Listing PA-DSS v2 applications by 28 Oct 2016

PA-DSS v2 validated applications only acceptable for pre-existing deployments by 28. October 2016

As of October 28, 2016 applications validated against version 2.0 of PA-DSS are acceptable for pre-existing deployments only.

Applications which are purchased, installed or otherwise deployed after October 28, 2016 must be validated against version 3.0 or newer of PA-DSS.

The deployment notes on the PCI Council’s website for validated payment applications are updated accordingly, showing these applications as “acceptable only for pre-existing deployments” (see also https://www.pcisecuritystandards.org/assessors_and_solutions/payment_applications).

2017-10-04T11:50:00+00:00 28.10.2016|PA-DSS|